<!DOCTYPE html>
<html lang="en-EN">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Why Armenia denies the existence of the Azerbaijani community of Karabakh | Vestnik Kavkaza</title>
	        <meta name="twitter:url" content="https://vestnikkavkaza.net/analysis/Why-Armenia-denies-the-existence-of-the-Azerbaijani-community-of-Karabakh.html">
<meta name="og:url" content="https://vestnikkavkaza.net/analysis/Why-Armenia-denies-the-existence-of-the-Azerbaijani-community-of-Karabakh.html">
<meta name="twitter:image" content="https://vestnikkavkaza.net/upload2/2019-12-27/15774247275e0597572b1722.89594393.jpg">
<meta name="og:image" content="https://vestnikkavkaza.net/upload2/2019-12-27/15774247275e0597572b1722.89594393.jpg">
<meta name="og:image:width" content="800">
<meta name="og:image:height" content="536">
<meta name="og:image:type" content="image/jpeg">
<link href="https://vestnikkavkaza.net/analysis/Why-Armenia-denies-the-existence-of-the-Azerbaijani-community-of-Karabakh.html" rel="canonical">
<link href="https://vestnikkavkaza.net/amp/129483" rel="amphtml">
<link type="image/icon" href="/favicon.ico" rel="icon">
<link href="/assets/654d5b2a/source/jquery.fancybox.css?v=1519652048" rel="stylesheet">
<link href="/assets/654d5b2a/source/helpers/jquery.fancybox-buttons.css?v=1519652048" rel="stylesheet">
<link href="/assets/654d5b2a/source/helpers/jquery.fancybox-thumbs.css?v=1519652048" rel="stylesheet">
<link href="/css/bootstrap.min.css?v=1493119526" rel="stylesheet">
<link href="/css/font-awesome.min.css?v=1493119527" rel="stylesheet">
<link href="/js/owl-carousel/owl.carousel.css?v=1493119294" rel="stylesheet">
<link href="/js/owl-carousel/owl.theme.css?v=1493119294" rel="stylesheet">
<link href="/css/overlay.css?v=1512463018" rel="stylesheet">
<link href="/css/responsive.css?v=1493119526" rel="stylesheet">
<link href="/assets/8e4ca534/themes/smoothness/jquery-ui.css?v=1519652048" rel="stylesheet">	
    <link href="http://vestnikkavkaza.net/rss.xml" rel="alternate" title="RSS" type="application/rss+xml" />
			<meta name="robots" content="index, follow" />
		
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
  </head>
  <body class="page">
  <header>
    <div class="top-header main-block top-header-3" style="height: 46px;">
        <div class="container">
            <div class="header-follow header-follow-right">
                <ul>
                    <li class="visible-xs msrch"><a href="/search"><i class="fa fa-search"></i></a></li>
                    <li><a href="https://www.facebook.com/pages/Vestnik-Kavkaza/211103362286565" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="http://twitter.com/#!/vestnikkavkaza" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/user/VestnikKavkaza/videos" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                    <li><a href="https://instagram.com/vestikavkaza/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    <li><a href="http://vestnikkavkaza.net/rss.xml" target="_blank"><i class="fa fa-rss"></i></a></li>
                </ul>
            </div> 
            <nav class="navigation navigation-left" rel="navigation_left">
                <div class="header-menu">
                    <ul>
                        <li class="menu-item" id="toeng"><a href="http://vestikavkaza.ru/" class="btn btn-danger">
						<span class="hidden-xs">IN RUSSIAN</span>
						<span class="visible-xs">RU</span>
						</a></li>
                        <li class="menu-item" id="tosearch">
						<div id="search">


<form id="search-form" action="/search" method="post">
<input type="hidden" name="_csrf" value="Di3Inb01dlS9V4T5yXPAAIUbvm4ZmW-PGB3L0Hfw8elOjaBv8gLd1ahJCMKPGiLyDm37ZPRvdiHQ28atfB2TcQ==">
<input type="hidden" value="" name="stype" id="stype">
<input type="hidden" value="" name="sid" id="sid">
<label for="search-input" id="sot"><i class="fa fa-search" aria-hidden="true"></i></label>
<input type="text" id="search-input" class="form-control" name="searchbox" placeholder="search ...">    </form><!-- /form -->
</div>
                        </li>
                    </ul>
                </div> 
            </nav> 
        </div> 
</div>
<nav class="navbar navbar-default navbar-inverse">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/"><img alt="Vestnik Kavkaza" title="Vestnik Kavkaza" src="/images/logoen.png" /></a>
    </div>

    <div class="visible-lg" id="bs">
      <ul class="nav navbar-nav">
        <li class="dropdown">
		<a class="dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false" href="/news">News</a>
          <ul class="dropdown-menu">
				<li><a href="/top">Top news</a></li>
          </ul>
		  </li>
        <li><a href="/analysis">Analysis</a></li>
        <li><a href="/interviews">Interviews</a></li>
        <li><a href="/articles">Articles</a></li>
        <li><a href="/photogallery">Gallery</a></li>
        <li><a href="/video">Video</a></li>
		<li><a target="_blank" onclick="popupWin = window.open(this.href, 'Radio Vestnik Kavkaza', 'location,width=300,height=250,top=0'); popupWin.focus(); return false;" href="http://vestikavkaza.ru/radio"><i class="fa fa-microphone"></i> Radio</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Countries <span class="caret"></span></a>
          <ul class="dropdown-menu">
		  <li class="il"><a href="/russia">Russia</a></li>
		  <li class="il"><a href="/turkey">Turkey</a></li>
		  <li class="il"><a href="/iran">Iran</a></li>
		  <li class="il"><a href="/azerbaijan">Azerbaijan</a></li>
		  <li class="il"><a href="/armenia">Armenia</a></li>
		  <li class="il"><a href="/georgia">Georgia</a></li>
		  <li role="separator" class="divider"></li>
		  <li><a href="/china">China</a></li>
		  <li><a href="/tag/European+Union">European Union</a></li>
		  <li><a href="/tag/USA">United States</a></li>
		  <li><a href="/tag/Kazakhstan">Kazakhstan</a></li>
		  <li><a href="/tag/Ukraine">Ukraine</a></li>
		  <li><a href="/israel">Israel</a></li>
		  <li><a href="/tag/Germany">Germany</a></li>
          </ul>
        </li>
          <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Themes <span class="caret"></span></a>
          <ul class="dropdown-menu">
		  <li><a href="/politics">Politics</a></li>
		  <li><a href="/economy">Economy</a></li>
		  <li><a href="/society">Society</a></li>
		  <li><a href="/culture">Culture</a></li>
		  <li><a href="/sport">Sport</a></li>
          </ul>
        </li>
		<li><a href="/person">Persons</a></li>
      </ul>
		
    </div><!-- /.navbar-collapse -->
    <nav class="navigation_main navigation_mobile navigation_mobile_main hidden-lg">
        <div class="navigation_mobile_click">Меню</div>
		<ul>
				<li><a href="/news">News</a></li>
				<li><a href="/analysis">Analysis</a></li>
				<li><a href="/interview">Interviews</a></li>
				<li><a href="/articles">Articles</a></li>
				<li><a href="/gallery">Gallery</a></li>
				<li><a href="/video">Video</a></li>
				<li><a href="/world-press-review">World press review</a></li>
				<li><a href="/person">Persons</a></li>
		</ul>
    </nav> 
  </div><!-- /.container-fluid -->
</nav>
</header>

<div class="breadcrumbs-main main-block breadcrumbs-main-3">
<div class="container">
		<div class="breadcrumbs">
				<div class="crumbs">

        <a href="/"><i class="fa fa-home"></i> Main</a>
 <span class=crumbs-span>»</span> <a href="/analysis">Analysis</a>
				</div>
				<ul class="currency hidden-xs">
				<li>RUB: <span class="gain">$</span>61.7985, <span class="gain">€</span>61.7985</li><li>AZN: <span class="gain">$</span>61.7985, <span class="gain">€</span>61.7985</li><li>GEL: <span class="gain">$</span>61.7985, <span class="gain">€</span>61.7985</li><li>AMD: <span class="gain">$</span>61.7985, <span class="gain">€</span>61.7985</li>				</ul>
				</div>
		</div> 

</div> 




      <div class="container">
          
	  
<div class="row">
    <div class="with-sidebar-container">
		<div class="col-md-8 main-container">
		<article  itemscope="" itemtype="http://schema.org/Article" class="post-inner clearfix">

    
    <h1 class="post-head-title">Why Armenia denies the existence of the Azerbaijani community of Karabakh</h1>

    
     
    <div class="page-meta">
				<i class="fa fa-clock-o"></i>
		<time itemprop="dateCreated" datetime="2019-12-26T16:20">26 Dec in 16:00</time>		<span class="author" itemprop="author"><i class="fa fa-user"></i> Mamikon Babayan, exclusively for Vestnik Kavkaza</span>	</div>

		<div class="material-picture"><a href="/upload2/2019-12-27/15774247275e0597572b1722.89594393.jpg" data-fancybox-group="fancybox"><img src="/upload2/fnorm/2019-12-27/15774247275e0597572b1722.89594393.jpg" alt="Why Armenia denies the existence of the Azerbaijani community of Karabakh" title="Why Armenia denies the existence of the Azerbaijani community of Karabakh"></a><div class="desc"></div></div>

    <div class="text_body" itemprop="text">
		<p><em>Recently Armenian propaganda has noticeably intensified when it comes to the issue of denying the existence of the Azerbaijani community of Karabakh, characterizing it as artificially created. But, according to the documents of the 1989 All-Union Census, over a quarter of the population of the Nagorno-Karabakh Autonomous Oblast were ethnic Azerbaijanis, and only 10% of ethnic Armenians lived in Shusha. That&#39;s why the denial of existence of the Azerbaijani community of Karabakh can only be explained by nationalistic policy towards internally displaced persons of the former autonomy with the aim to justify aggression against civilian population of the occupied regions around Karabakh.</em></p>

<p>Recognition of existence of the Azerbaijani community will destroy the myth that Karabakh originally belonged to Armenia and Armenian world. For many years, Armenian propaganda built the concept of the &ldquo;holy fight of the people for historical justice&rdquo;, which was supposed to consolidate fragmented Armenians and nationalize interests of the diaspora, subjugating them to nationalist mythos. Recognition of the Azerbaijani community of Karabakh brings discord to established view of the Armenian residents about the goals and methods of this &quot;holy fight&quot;, prompting people to ask uncomfortable questions regarding the Armenian propaganda. In the event of such developments, already weak position of Armenian diplomacy risks being left without the support of diaspora, which doesn&#39;t want to support the facts of aggression and be sponsor of the regime responsible for war crimes during the Karabakh war.</p>

<p>Meanwhile, the participation of the Azerbaijani community of Karabakh in the settlement of the conflict can significantly accelerate the negotiation process. This applies to public diplomacy, which is able to contribute to the preparation of peoples for peace. One of the key factors in resolving the crisis remains overcoming the ideological barriers imposed by Armenian propaganda on the people of Armenia and Karabakh. However, the self-proclaimed regime is extremely jealous of the contacts of the Armenian and Azerbaijani communities of Karabakh. The local political elite fears criticism from the Armenians of Karabakh, which will arise as a result of cultural contacts and a rethinking of reality existing on the territory of the unrecognized republic.</p>

<p>For modern Armenian ideology, recognition of the Azerbaijani community of Karabakh is tantamount to recognition of the fact of aggression in Karabakh. Armenian diplomacy will have to answer the question of how it turned out that Karabakh residents of Azerbaijani origin are forced to defend their right to be recognized outside the region of residence, especially if we take into account the borders of the self-proclaimed republic. Accordingly, this will be followed by the recognition of the fact that the policy of Armenia impedes the realization of the right to self-determination provided for in the UN Charter. It will become clear to everyone that in 1989 the leadership of the Armenian SSR, grossly violating the norms of international and Soviet law, adopted an illegal decision on the accession of the Nagorno-Karabakh Autonomy of the Azerbaijan SSR to the republic.</p>

<p>Adhering to the opinion that even the term &ldquo;Azerbaijani community of Karabakh&rdquo; does not exist, the Armenian side turns a blind eye to the facts of violation of the rights of thousands of representatives of the Azerbaijani community in respect of whom ethnic cleansing was carried out. By the way, Armenia itself does not recognize the illegal regime. This once again confirms that the position of Yerevan on the issue of legitimizing the occupation is nothing more than political profanity.</p>

<p>The occupied Karabakh, together with its inhabitants, has long been held hostage to Armenian politics. According to a number of Armenian experts, if the Azerbaijani community of Karabakh is recognized, it will in fact be equated with the leadership of a self-proclaimed regime that will lose its monopoly on power. This will predictably lead to a split within the ruling elite of Armenia due to the loss of confidence in the validity of its claims to power. In this case, Nagorno-Karabakh could destroy Armenia as an independent state, since the outcome of the political crisis will be unpredictable.</p>
    </div>

    
<p>
<div class="page-meta"><i class="fa fa-check-circle-o"></i> 505 views</div> 
</p>

<ul class="tags">
<li class="h"><a href="/analysis">Analysis</a></li>
<li class="h"><a href="/azerbaijan">Azerbaijan</a></li>
<li class="h"><a href="/armenia">Armenia</a></li>
<li class="h"><a href="/politics">Politics</a></li>
<li class="h"><a href="/society">Society</a></li>
<li><a href="/tags/Nagorno-Karabakh conflict">Nagorno-Karabakh conflict</a></li>
<li><a href="/tags/Nagorno-Karabakh">Nagorno-Karabakh</a></li>
<li><a href="/tags/Azerbaijan and Armenia">Azerbaijan and Armenia</a></li>
<li><span>Ещё ...</span></li>
</ul>
<div class="clearfix"><br/></div>
<script src="//yastatic.net/es5-shims/0.0.2/es5-shims.min.js"></script>
<script src="//yastatic.net/share2/share.js"></script>
<div class="ya-share2" data-services="vkontakte,facebook,odnoklassniki,twitter,viber,whatsapp,skype,telegram" data-counter=""></div>
<div class="page-navigation page-navigation-single clearfix row">
<div class="col-md-6 col-nav-next" style="min-height: 76px;">
		<div class="navigation-content">
			<a href="/news/Azerbaijan-discloses-number-of-people-elected-to-local-municipalities.html" rel="next">
				<span class="navigation-text">later</span><span class="navigation-i"><i class="fa fa-long-arrow-right"></i></span>
				<br>
				Azerbaijan discloses number of people elected to local municipalities			</a> 
		</div>
</div>
<div class="col-md-6 col-nav-previous" style="min-height: 76px;">
		<div class="navigation-content">
			<a href="/news/Netanyahu-speaks-with-Putin-on-Iran-Syria-Naama-Issachar.html" rel="prev">
					<span class="navigation-i"><i class="fa fa-long-arrow-left"></i></span>
					<span class="navigation-text">previous</span>
					<br>
					Netanyahu speaks with Putin on Iran, Syria, Naama Issachar			</a> 
		</div>
</div>
</div>
<style>
    .si {
        width: 100%;
        height: 150px;
    }
    

    .si.twitter, .si.facebook, .si.vk, .si.telegram {
        background: #1e5799;
        background: -moz-linear-gradient(top, #d8f1fd 0%, #7bc5ff 100%);
        background: -webkit-linear-gradient(top, #d8f1fd 0%, #7bc5ff 100%);
        background: repeating-linear-gradient(
    45deg,
    transparent,
    transparent 10px,
    #7bc5ff 10px,
    #7bc5ff 20px
  ),linear-gradient(to bottom, #d8f1fd 0%, #7bc5ff 100%);
        filter: progid: DXImageTransform.Microsoft.gradient( startColorstr='#d8f1fd', endColorstr='#7bc5ff', GradientType=0);
    }
    .si.youtube {
        background: #1e5799;
        background: -moz-linear-gradient(top, #ff8585 0%, #ff7b7b 100%);
        background: -webkit-linear-gradient(top, #ff8585 0%, #ff7b7b 100%);
        background: repeating-linear-gradient(
    45deg,
    transparent,
    transparent 10px,
    #ff7b7b 10px,
    #ff7b7b 20px
  ),linear-gradient(to bottom, #ff8585 0%, #ff7b7b 100%);
        filter: progid: DXImageTransform.Microsoft.gradient( startColorstr='#ff8585', endColorstr='#ff7b7b', GradientType=0);
    }

    
    .si .sicon {
        width: 33%;
        height: 150px;
        display: inline-block;
        vertical-align: top;
    }
    .si .sicon img {
        display: block;
        float: right;
        margin: 3% 5% 5% 5%;
        padding-left: 10%;
    }
    .si .sbody {
        width: 50%;
        height: 150px;
        display: inline-block;
        vertical-align: top;
    }
    .si .sbody * {
        margin-left: 5%;
        color: black;
    }
    .si .sbody h4 {
        margin-top: 3%;
        font-size: 200%;
    }
    .si .sbody a {
        color: white;
    }
    
@media only screen and (max-width: 560px) {
    .si .sbody {
        width: 60%;
    }
    .si .sbody h4 {
        margin-top: 3%;
        font-size: 150%;
    }
    .si .sbody, .si, .si .sicon {
        height: 120px;
    }
}    
    
</style>

      
      
      
 <div class="si vk">
    <div class="sicon">
        <img src="/si/instagram.png" />
    </div>
    <div class="sbody">
        <h4>Vestnik Kavkaza</h4>
        <p>in Instagram</p>
        <a href="https://instagram.com/vestikavkaza/" class="btn btn-danger">Subscribe</a>
    </div>
</div>
      
<br>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- vkeng no the bottom of article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2584311989027950"
     data-ad-slot="8093444319"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>


</article>
	
		
		</div>
		<div class="visible-lg visible-md first-sidebar sidebar-col col-md-4 sticky-sidebar">
				<div class="widget-title"><h3>Videos</h3></div>
				<div id="myGallery" class="carousel slide block" data-ride="carousel">
	<!-- Wrapper for slides -->
	<div class="carousel-inner" role="listbox">
	<div class="item active"><a href="/video/Teodor-Currentzis’-German-Requiem.html"><img src="/upload2/fbig/2019-06-13/15604187565d0219c4b1c804.54139220.jpg" alt="Teodor Currentzis’ German Requiem "><div class="carousel-caption">Teodor Currentzis’ German Requiem </div></a> </div><div class="item"><a href="/video/Garsevan-and-Dukhik-Dzhanazyan-Baku-is-super-cool.html"><img src="/upload2/fbig/2019-05-24/15587064005ce7f8e05e6a29.25896416.jpg" alt="Garsevan and Dukhik Dzhanazyan: &amp;quot;Baku is super cool&amp;quot;"><div class="carousel-caption">Garsevan and Dukhik Dzhanazyan: "Baku is super cool"</div></a> </div><div class="item"><a href="/video/Bringing-Mugham-to-the-West-Jeffrey-Werbock.html"><img src="/upload2/fbig/2017-12-20/15137942775a3aaae5c3e0c8.25556596.jpg" alt="Bringing Mugham to the West. Jeffrey Werbock"><div class="carousel-caption">Bringing Mugham to the West. Jeffrey Werbock</div></a> </div><div class="item"><a href="/video/Nika-Kocharov-Young-Georgian-Lolitaz-Midnight-Gold-Eurovision-2016-Georgia.html"><img src="/upload2/fbig/2016-05-04/be2898ac26f55a5402954785c79b3524.jpg" alt="Nika Kocharov &amp;amp; Young Georgian Lolitaz - Midnight Gold (Eurovision 2016 Georgia) "><div class="carousel-caption">Nika Kocharov & Young Georgian Lolitaz - Midnight Gold (Eurovision 2016 Georgia) </div></a> </div><div class="item"><a href="/video/Iveta-Mukuchyan-LoveWave-Eurovision-2016-Armenia.html"><img src="/upload2/fbig/2016-05-04/196aa988f2131fb08ba18808129638ba.jpg" alt="Iveta Mukuchyan - LoveWave (Eurovision 2016 Armenia)  "><div class="carousel-caption">Iveta Mukuchyan - LoveWave (Eurovision 2016 Armenia)  </div></a> </div><div class="item"><a href="/video/Samra-Miracle-Eurovision-2016-Azerbaijan.html"><img src="/upload2/fbig/2016-05-04/61fec790974b22390388607fd225a477.jpg" alt="Samra - Miracle (Eurovision 2016 Azerbaijan)  "><div class="carousel-caption">Samra - Miracle (Eurovision 2016 Azerbaijan)  </div></a> </div><div class="item"><a href="/video/Sergey-Lazarev-You-are-the-only-one-Eurovision-2016-Russia.html"><img src="/upload2/fbig/2016-05-04/6e00f34fe33a198920a045155d35438d.jpg" alt="Sergey Lazarev - You are the only one (Eurovision 2016 Russia)"><div class="carousel-caption">Sergey Lazarev - You are the only one (Eurovision 2016 Russia)</div></a> </div><div class="item"><a href="/video/RSUH-celebrates-25th-anniversary.html"><img src="/upload2/fbig/2016-03-30/7a938f000587040b59751d45a2e81719.jpg" alt="RSUH celebrates 25th anniversary!"><div class="carousel-caption">RSUH celebrates 25th anniversary!</div></a> </div><div class="item"><a href="/video/Qadri-Jamil-ISIS-is-a-long-term-threat-to-humanity.html"><img src="/upload2/fbig/2016-03-30/dec174cb58f9ead11a04df7c2f3aa5d5.jpg" alt="Qadri Jamil: ISIS is a long-term threat to humanity"><div class="carousel-caption">Qadri Jamil: ISIS is a long-term threat to humanity</div></a> </div><div class="item"><a href="/video/Ludmila-Kozlova-How-to-treat-a-child-with-chicken-pox.html"><img src="/upload2/fbig/2016-03-30/4a0d246c2ae6456656f6f567c4dbf555.jpg" alt="Ludmila Kozlova: How to treat a child with chicken pox"><div class="carousel-caption">Ludmila Kozlova: How to treat a child with chicken pox</div></a> </div>	</div>

	<!-- Indicators -->
	<ol class="carousel-indicators">
		<li data-target="#myGallery" data-slide-to="0" class="active">1</li>
		<li data-target="#myGallery" data-slide-to="1">2</li>
		<li data-target="#myGallery" data-slide-to="2">3</li>
		<li data-target="#myGallery" data-slide-to="3">4</li>
		<li data-target="#myGallery" data-slide-to="4">5</li>
		<li data-target="#myGallery" data-slide-to="5">6</li>
		<li data-target="#myGallery" data-slide-to="6">7</li>
		<li data-target="#myGallery" data-slide-to="7">8</li>
	</ol>

</div>
				<div class="widget-title"><h3>News</h3></div>
				<ul class="box-news">
				<li><div class="box-news-small" itemscope="" itemtype="http://schema.org/NewsArticle">
  <div class="media-left">
		<a href="/news/Azerbaijan-discloses-number-of-people-elected-to-local-municipalities.html"><img src="/upload2/fsmall/2019-12-27/15774249305e059822aa7704.16991080.jpeg" alt="Azerbaijan discloses number of people elected to local municipalities"></a>  </div>
  <div class="media-body">
      <h4 class="media-heading"><a href="/news/Azerbaijan-discloses-number-of-people-elected-to-local-municipalities.html">Azerbaijan discloses number of people elected to local municipalities</a></h4>
      <div class="box-news-meta">
          <i class="fa fa-calendar"></i> <time itemprop="dateCreated" datetime="2019-12-26T23:44">26 Dec in 23:00</time>      </div>
  </div>
</div>
<li><div class="box-news-small" itemscope="" itemtype="http://schema.org/NewsArticle">
  <div class="media-left">
		<a href="/news/Netanyahu-speaks-with-Putin-on-Iran-Syria-Naama-Issachar.html"><img src="/upload2/fsmall/2019-12-26/15773819915e04f067bc37f7.44874317.jpg" alt="Netanyahu speaks with Putin on Iran, Syria, Naama Issachar"></a>  </div>
  <div class="media-body">
      <h4 class="media-heading"><a href="/news/Netanyahu-speaks-with-Putin-on-Iran-Syria-Naama-Issachar.html">Netanyahu speaks with Putin on Iran, Syria, Naama Issachar</a></h4>
      <div class="box-news-meta">
          <i class="fa fa-calendar"></i> <time itemprop="dateCreated" datetime="2019-12-26T22:50">26 Dec in 22:30</time>      </div>
  </div>
</div>
<li><div class="box-news-small" itemscope="" itemtype="http://schema.org/NewsArticle">
  <div class="media-left">
		<a href="/news/Putin-Currently-Not-Planning-to-Attend-Munich-Security-Conference-in-February-Kremlin.html"><img src="/upload2/fsmall/2019-12-26/15773819165e04f01cabae33.26398639.jpg" alt="Putin Currently Not Planning to Attend Munich Security Conference in February - Kremlin"></a>  </div>
  <div class="media-body">
      <h4 class="media-heading"><a href="/news/Putin-Currently-Not-Planning-to-Attend-Munich-Security-Conference-in-February-Kremlin.html">Putin Currently Not Planning to Attend Munich Security Conference in February - Kremlin</a></h4>
      <div class="box-news-meta">
          <i class="fa fa-calendar"></i> <time itemprop="dateCreated" datetime="2019-12-26T22:01">26 Dec in 22:00</time>      </div>
  </div>
</div>
<li><div class="box-news-small" itemscope="" itemtype="http://schema.org/NewsArticle">
  <div class="media-left">
		<a href="/news/‘They’ll-soon-demand-we-stop-breathing’-Moscow-slams-Nord-Stream-2-sanctions-says-US-hinders-economic-growth.html"><img src="/upload2/fsmall/2019-12-26/15773818675e04efeb06e952.56965612.jpg" alt="‘They’ll soon demand we stop breathing’: Moscow slams Nord Stream 2 sanctions, says US hinders economic growth"></a>  </div>
  <div class="media-body">
      <h4 class="media-heading"><a href="/news/‘They’ll-soon-demand-we-stop-breathing’-Moscow-slams-Nord-Stream-2-sanctions-says-US-hinders-economic-growth.html">‘They’ll soon demand we stop breathing’: Moscow slams Nord Stream 2 sanctions, says US hinders economic growth</a></h4>
      <div class="box-news-meta">
          <i class="fa fa-calendar"></i> <time itemprop="dateCreated" datetime="2019-12-26T21:33">26 Dec in 21:30</time>      </div>
  </div>
</div>
<li><div class="box-news-small" itemscope="" itemtype="http://schema.org/NewsArticle">
  <div class="media-left">
		<a href="/news/Lavrov-To-Visit-Uzbekistan-Jan-12-13-To-Discuss-Bilateral-Cooperation-Foreign-Ministry.html"><img src="/upload2/fsmall/2019-12-26/15773817625e04ef8245fcc4.75172014.jpg" alt="Lavrov To Visit Uzbekistan Jan 12-13 To Discuss Bilateral Cooperation - Foreign Ministry"></a>  </div>
  <div class="media-body">
      <h4 class="media-heading"><a href="/news/Lavrov-To-Visit-Uzbekistan-Jan-12-13-To-Discuss-Bilateral-Cooperation-Foreign-Ministry.html">Lavrov To Visit Uzbekistan Jan 12-13 To Discuss Bilateral Cooperation - Foreign Ministry</a></h4>
      <div class="box-news-meta">
          <i class="fa fa-calendar"></i> <time itemprop="dateCreated" datetime="2019-12-26T21:29">26 Dec in 21:00</time>      </div>
  </div>
</div>
				</ul>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Правая колонка - русский, английский -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2584311989027950"
     data-ad-slot="1632277614"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
						</div>
	</div>

</div>
          
          
<div class="row head-slide box-slideshow visible-lg">
          
        <div class="col-md-12">
            <div class="post-title post-title-news"><h3>Populars</h3></div>
        </div>
        <div class="col-md-12 slider-arrow-top">
        <ul>
		            <li class="slider-item">
			<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Novak-Nord-Stream-2-pipeline-to-be-built-despite-sanctions.html" title="Novak: Nord Stream 2 pipeline to be built despite sanctions" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-26/15773425275e04563f1ad9d4.25329701.jpg" alt="Novak: Nord Stream 2 pipeline to be built despite sanctions">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Novak-Nord-Stream-2-pipeline-to-be-built-despite-sanctions.html" title="Novak: Nord Stream 2 pipeline to be built despite sanctions" rel="bookmark">Novak: Nord Stream 2 pipeline to be built despite sanctions</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Russia-to-receive-Syrian-oil.html" title="Russia to receive Syrian oil?" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-26/15773416445e0452cc6360a7.44248227.jpeg" alt="Russia to receive Syrian oil?">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Russia-to-receive-Syrian-oil.html" title="Russia to receive Syrian oil?" rel="bookmark">Russia to receive Syrian oil?</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Putin-about Jozef-Lipski-bastard-anti-Semitic-pig.html" title="Putin about Jozef Lipski: &quot;bastard, anti-Semitic pig&quot;" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-24/15771950775e0216459ce0c0.63935743.jpg" alt="Putin about Jozef Lipski: &amp;quot;bastard, anti-Semitic pig&amp;quot;">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Putin-about Jozef-Lipski-bastard-anti-Semitic-pig.html" title="Putin about Jozef Lipski: &quot;bastard, anti-Semitic pig&quot;" rel="bookmark">Putin about Jozef Lipski: "bastard, anti-Semitic pig"</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Russia-is-main-supplier-of-gas-to-EU.html" title="Russia is main supplier of gas to EU" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-24/15771680425e01acaa8d2421.39783833.jpeg" alt="Russia is main supplier of gas to EU">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Russia-is-main-supplier-of-gas-to-EU.html" title="Russia is main supplier of gas to EU" rel="bookmark">Russia is main supplier of gas to EU</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Preliminary-results-no-party-wins-majority-in-Uzbekistan-s-parliamentary-elections.html" title="Preliminary results: no party wins majority in Uzbekistan&#039;s parliamentary elections" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-23/15771067955e00bd6b3e5bd2.72015095.jpg" alt="Preliminary results: no party wins majority in Uzbekistan&amp;#039;s parliamentary elections">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Preliminary-results-no-party-wins-majority-in-Uzbekistan-s-parliamentary-elections.html" title="Preliminary results: no party wins majority in Uzbekistan&#039;s parliamentary elections" rel="bookmark">Preliminary results: no party wins majority in Uzbekistan's parliamentary elections</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Vladimir-Putin-congratulates-Ilham-Aliyev heartily.html" title="Vladimir Putin congratulates Ilham Aliyev heartily" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-23/15770944215e008d159e40e5.40460131.jpg" alt="Vladimir Putin congratulates Ilham Aliyev heartily">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Vladimir-Putin-congratulates-Ilham-Aliyev heartily.html" title="Vladimir Putin congratulates Ilham Aliyev heartily" rel="bookmark">Vladimir Putin congratulates Ilham Aliyev heartily</a></h4>
</article>
            </li>
            <li class="slider-item">
			<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Court-rejects-Kocharayn-s-lawyers-complaint.html" title="Court rejects Kocharayn&#039;s lawyers complaint" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-20/15768469515dfcc667b858c8.65879180.jpg" alt="Court rejects Kocharayn&amp;#039;s lawyers complaint">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Court-rejects-Kocharayn-s-lawyers-complaint.html" title="Court rejects Kocharayn&#039;s lawyers complaint" rel="bookmark">Court rejects Kocharayn's lawyers complaint</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Ilham-Aliyev-arrives-in-St-Petersburg-1.html" title="Ilham Aliyev arrives in St. Petersburg" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-20/15768450235dfcbedf28be24.08122016.jpg" alt="Ilham Aliyev arrives in St. Petersburg">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Ilham-Aliyev-arrives-in-St-Petersburg-1.html" title="Ilham Aliyev arrives in St. Petersburg" rel="bookmark">Ilham Aliyev arrives in St. Petersburg</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Russia-and-Ukraine-agree-in-principle-on-new-gas-deal.html" title="Russia and Ukraine agree &#039;in principle&#039; on new gas deal" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-20/15768234185dfc6a7abeed24.11636193.jpg" alt="Russia and Ukraine agree &amp;#039;in principle&amp;#039; on new gas deal">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Russia-and-Ukraine-agree-in-principle-on-new-gas-deal.html" title="Russia and Ukraine agree &#039;in principle&#039; on new gas deal" rel="bookmark">Russia and Ukraine agree 'in principle' on new gas deal</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Germany-‘won’t-back-down’-under-threat-of-US-sanctions-over-Nord-Stream-2-pipeline-with-Russia-–-Merkel.html" title="Germany ‘won’t back down’ under threat of US sanctions over Nord Stream 2 pipeline with Russia – Merkel" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-18/15766913155dfa6673325c27.09590371.jpg" alt="Germany ‘won’t back down’ under threat of US sanctions over Nord Stream 2 pipeline with Russia – Merkel">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Germany-‘won’t-back-down’-under-threat-of-US-sanctions-over-Nord-Stream-2-pipeline-with-Russia-–-Merkel.html" title="Germany ‘won’t back down’ under threat of US sanctions over Nord Stream 2 pipeline with Russia – Merkel" rel="bookmark">Germany ‘won’t back down’ under threat of US sanctions over Nord Stream 2 pipeline with Russia – Merkel</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/U-S-businessmen-warn-against-Russia-sanctions.html" title="U.S. businessmen warn against Russia sanctions" rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-18/15766651495dfa003d5fa7c1.80015788.jpeg" alt="U.S. businessmen warn against Russia sanctions">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/U-S-businessmen-warn-against-Russia-sanctions.html" title="U.S. businessmen warn against Russia sanctions" rel="bookmark">U.S. businessmen warn against Russia sanctions</a></h4>
</article>
<article class="slide-item col-xs-6 col-md-2">
    <div class="slide-content">
        <a class="slide-link" href="/news/Russian-General-Staff- NATO-prepares-for-large-scale-conflict.html" title="Russian General Staff: NATO prepares for large-scale conflict " rel="bookmark"></a>
        <div class="slide-image"><span><img src="/upload2/fmed/2019-12-18/15766594035df9e9cb9586e7.62331185.jpg" alt="Russian General Staff: NATO prepares for large-scale conflict ">	</span></div>
    </div> 
    <h4 class="slide-title"><a href="/news/Russian-General-Staff- NATO-prepares-for-large-scale-conflict.html" title="Russian General Staff: NATO prepares for large-scale conflict " rel="bookmark">Russian General Staff: NATO prepares for large-scale conflict </a></h4>
</article>
            </li>
            
        </ul>
        </div>      
    </div>      
          
          
      </div><!--  container-->
      
<footer id="main-footer">
    <div id="top-footer" class="top-footer-2" style="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                </div>
            </div> 
        </div> 
    </div> 

    <div id="footer" class="main-block footer-normal footer-social-copyrights footer-have-top footer-2" style="height: 64px;">
        <div class="container">
            <div class="social-ul">
                <ul>
                    <li><a href="https://www.facebook.com/pages/Vestnik-Kavkaza/211103362286565" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="http://twitter.com/#!/vestnikkavkaza" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="http://www.youtube.com/user/VestnikKavkaza/videos" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                    <li><a href="https://instagram.com/vestikavkaza/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    <li><a href="http://vestnikkavkaza.net/rss.xml" target="_blank"><i class="fa fa-rss"></i></a></li>
                </ul> 
            </div> 
            
            <div class="copyrights">The resource may contain contentsuitable only for adults ages 18 and up.</div>
        </div> 
    </div> 
</footer>  
      
      <div class="go-up"><i class="fa fa-chevron-up"></i></div>
	  <script src="/assets/82578525/jquery.js?v=1519652048"></script>
<script src="/assets/654d5b2a/source/jquery.fancybox.pack.js?v=1519652048"></script>
<script src="/assets/24c59c7c/jquery.mousewheel.min.js?v=1519652048"></script>
<script src="/assets/654d5b2a/source/helpers/jquery.fancybox-buttons.js?v=1519652048"></script>
<script src="/assets/654d5b2a/source/helpers/jquery.fancybox-media.js?v=1519652048"></script>
<script src="/assets/654d5b2a/source/helpers/jquery.fancybox-thumbs.js?v=1519652048"></script>
<script src="/assets/44f15400/yii.js?v=1519652048"></script>
<script src="/js/bootstrap.min.js?v=1493119294"></script>
<script src="/js/owl-carousel/owl.carousel.js?v=1493119294"></script>
<script src="/assets/8e4ca534/jquery-ui.js?v=1519652048"></script>
<script src="/assets/44f15400/yii.activeForm.js?v=1519652048"></script>
<script type="text/javascript">jQuery(document).ready(function () {
jQuery('a[data-fancybox-group=fancybox]').fancybox({"maxWidth":"90%","maxHeight":"90%","playSpeed":5000,"padding":0,"fitToView":false,"width":"70%","height":"70%","autoSize":false,"closeClick":false,"openEffect":"elastic","closeEffect":"elastic","prevEffect":"elastic","nextEffect":"elastic","closeBtn":false,"openOpacity":true,"helpers":{"title":{"type":"float"},"buttons":[],"thumbs":{"width":68,"height":50},"overlay":{"css":{"background":"rgba(0, 0, 0, 0.8)"}}}});
$('.tags>li>span').click(function(){ $('.tags').toggleClass('full'); });
jQuery('#search-input').autocomplete({"source":function(request, response) {$.getJSON( "/finder/find", { query: request.term  }, response ); },"autoFill":false,"minLength":"3","open":function(){ $(".ui-autocomplete").css("width", "460px"); },"select":function( event, ui ) {
                        $("#searchbox").val( ui.item.title );
                        $("#sid").val( ui.item.id );
						res = "";
						if(ui.item.t){ res = "t" }
						if(ui.item.m){ res = "m" }
                        $("#stype").val(res);
						$("#search-form").submit();
                        return false;

						}});

$("#search-input").data("ui-autocomplete")._renderItem = function( ul, item) {
		var ind = (item.p === true?"p":"")+(item.t === true?"t":"")+(item.o === true?"o":"")+(item.b === true?"b":"")+(item.m === true?"m":"");
		var image = "<div class=lcol><img src=\"/geti?0=" + ind + "&1=" + item.id + "\" /></div>"; 
		return $( "<li class=\"" + ind + "\"></li>" ).append( image + "<div class=rcol>" + item.title + "</div>"  ).appendTo( ul );
};


jQuery('#search-form').yiiActiveForm([], []);
});</script>	  <script type="text/javascript"> 
	  $( document ).ready(function() {
					  $(".currency").owlCarousel({
						singleItem: true,
						autoPlay: true,
						navigation: false,
						navigationText : false,
						pagination: false,
						scrollPerPage: true,
						//rewindNav: false,
						});
					  $(".head-slide ul").owlCarousel({
						singleItem: true,
						navigation: true,
						navigationText : false,
						pagination: false,
						//rewindNav: false,
						});
					  $(".navigation_mobile_click").click(function(){
							  if($(this).hasClass("navigation_mobile_click_close")){
							  $(this).next().slideUp(500);
							  $(this).removeClass("navigation_mobile_click_close");
							  }else{
							  $(this).next().slideDown(500);
							  $(this).addClass("navigation_mobile_click_close");
							  } 
							  });
$( window ).scroll(function() {
				if ($(this).scrollTop() > 100) {
				$(".go-up").css("right", "20px");
				} else {
				$(".go-up").css("right", "-60px");
				}
				});
$('.go-up').click(function() {
				$("html,body").animate({scrollTop: 0}, 500);
				return false;
				});

		});
		</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter14749042 = new Ya.Metrika({
                    id:14749042,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/14749042" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10572025-2', 'auto');
  ga('send', 'pageview');

</script>

  </body>
</html>
