WhatsApp stops supporting some old phones on January 1

WhatsApp stops supporting some old phones on January 1

A new WhatsApp update will prevent the popular messaging app from working on millions of phones from 1 January 2021.

Older Android and iPhone devices will no longer support the latest version of the app, forcing owners to either update their mobile operating system or buy a new smartphone.

Any iPhone not running iOS 9 or newer, or any phone not running at least Android 4.0.3 – also known as Ice Cream Sandwich – will no longer be able to open or operate the Facebook-owned app.

This means all iPhone models up to the iPhone 4 will be unable to support WhatsApp, as these phones are not capable of updating to iOS 9.

The iPhone 4S, iPhone 5, iPhone 5S, iPhone 6 and iPhone 6S were all released before iOS 9, however owners can still update to the operating system if they are yet to do so.

Android phones that will lose WhatsApp support include the Samsung Galaxy S2, HTC Desire and LG Optimus Black.

Phone owners can see what software their device is using by checking the settings section. For iPhone users, this can be found under Settings > General >  Software update.

The Independent would like to keep you informed about offers, events and updates by email, please tick the box if you would like to be contacted

Most of the 2 billion WhatsApp users around the world will not be hit by the change, though the small fraction that are will likely comprise several million people worldwide, The Independent writes.

2355 views


Vestnik Kavkaza

in Tumblr

Subscribe



Populars